Write-up published
Resolved
Date/Time of Incident: September 26, 2025, around 23:58 UTC
Duration: ~1 minute
Reported by: Monitoring & Health Checks \(automatic detection\)
Services Affected: Licensing Service \(Switzerland region\)
Severity: Low \(minor disruption\)
1. Summary
On September 26, 2025, the Licensing Service in the Switzerland \(Azure North\) region became unavailable. Automatic health checks detected the issue and traffic was rerouted to alternate regions within ~1 minute.
2. Impact
Direct Impact:
The Licensing Service in Switzerland was unavailable for ~1 minute.
Customer Impact:
No confirmed impact.
The timing of the outage \(early morning CET\) minimized exposure.
3. Root Cause
The outage originated from a regional Azure failure in Switzerland North.Azure Status History — Tracking ID: BT6W-FX0 \(you’ll need to navigate to the September 2025 entry and find the BT6W-FX0 listing\)
4. Resolution
The automatic failover mechanism redirected traffic within ~1 minute.
Resolved
This incident has been resolved.We completely removed the Switzerland North cluster from the routing.
Investigating
Due to a cluster issue in Switzerland North. Traffic was routed to nearby clusters in Europe.