Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2025 - 04:15 UTC
Scheduled
Date: September 30, 2025 Start Time: 04:00 UTC Duration: Up to 4 hours
Services affected: Mosaic Core & Managed Services (no impact to DRM/Encoding) RabbitMQ Cluster Expected impact: Services may temporarily operate in read-only mode. Your data stored within these services will remain accessible, but updates (write operations) to them may fail during this time. Maintenance will be performed sequentially across services to minimize widespread unavailability. There may be brief RabbitMQ connection interruptions, which consuming services should automatically recover from.
Thank you for your understanding and cooperation.
Need Assistance? If you have any questions, please do not hesitate to reach out to us via product-support.axinom.com.
Posted Sep 30, 2025 - 04:09 UTC
This scheduled maintenance affected: Mosaic Video Service, Mosaic Identity Service, Mosaic Management System, Mosaic Image Service, and Mosaic RabbitMQ Cluster.