RMQ Cluster Outage

Incident Report for Axinom

Resolved

The SE team has confirmed all services operability back to normal.
Posted Apr 11, 2026 - 12:42 UTC

Identified

We have identified an RMQ Cluster outage, due to an issue with the service provider. Our engineers are working to get things up & running as soon as possible.

services are still alive and their GraphQL APIs will be working. Anything to do with messaging will not work until RMQ cluster is functioning.
Posted Apr 11, 2026 - 12:07 UTC
This incident affected: Mosaic RabbitMQ Cluster.